Actualiza tu Mac o…. ¡deja de ver películas!

Según la compañía de seguridad “Sophos Iberia”, se ha encontrado una vulnerabilidad importante, relacionada con la manera en que Mac OS X gestiona el visionado de películas.

Dicha vulnerabilidad ha sido descubierta gracias a una iniciativa Día Zero de HP y permite que un hacker pueda instalar malware, simplemente visionando una película infectada.

El problema proviene del reproductor QuickTime, al que se le han encontrado los siguientes bugs:

– Desbordamiento de búfer en QuickTime en archivos de vídeo codificados Sorenson
– Desbordamiento de búfer en QuickTime en archivos de vídeo codificados H.264
– Desbordamiento de memoria intermedia en QuickTime en el manejo de ‘mvhd atoms’

Apple dice haber resuelto los problemas mejorando la administración de QuickTime, acerca de los límites de excepciones, pero para ello debemos instalar el parche lo antes posible, o dejar de ver películas hasta poder hacerlo.

Las versiones afectadas son Mac OS X 10.6.8 (Snow Leopard), 10.7.5 (Lion) y 10.8.4 (Mountain Lion).

Para no esperar a que el sistema nos avise de la actualización, podéis descargar el parche desde http://support.apple.com/downloads/.

apple2

Acerca de Konzentrix

Mi hobby es la informática y todo lo relacionado con la electrónica. Ya tuve una página web llamada como éste blog cuando era más joven, pero tenía poco tiempo y no podía actualizarla al día. Ahora vuelvo con fuerza y este es el primer paso.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s