¡Vulnerabilidad Kernel Linux!

Hemos leído en The H Open que se ha descubierto una vulneravilidad bastante importante, que afecta al Kernel Linux, desde la versión 2.6.37 a la 3.8.9.

Todo se ha sabido al encontrar un exploit que utiliza dicha vulnerabilidad, para conseguir que un usuario registrado gane acceso root.

Por lo visto todo se debe a un parche que se incluyó el pasado mes de Abril, que arregló un bug presente, pero no tuvo en cuenta las implicaciones de seguridad relacionadas.

Ahora mismo sabemos que Canonical ha lanzado una actualización para cerrar el agujero en  Ubuntu 13.01, 12.10 y 12.04 LTS y que Debian mantiene el parche en su repositorio de seguridad, a la espera de liberarlo para la nueva versión 7 del sistema.

De las demás distribuciones no tenemos noticias, pero esperamos que lancen sus correspondientes actualizaciones lo antes posible.

Os mantendremos informados.

linux361

Acerca de Konzentrix

Mi hobby es la informática y todo lo relacionado con la electrónica. Ya tuve una página web llamada como éste blog cuando era más joven, pero tenía poco tiempo y no podía actualizarla al día. Ahora vuelvo con fuerza y este es el primer paso.

Un pensamiento en “¡Vulnerabilidad Kernel Linux!

  1. […] el mes de Mayo dimos cuenta de una vulnerabilidad importante encontrada en el Kernel Linux, que permitía a un atacante lograr […]

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s